Xiaomi Mi 4 Router not accesible

Post your Bugs, Requests and Support Questions about MiUI globeROM and Mods here.

Moderator: dr4kendroid

Post Reply
User avatar
nimonas
New Member
New Member
Posts: 1
Joined: 03 Sep 2018, 10:56
Has thanked: 0
Been thanked: 0

Xiaomi Mi 4 Router not accesible

Post by nimonas » 03 Sep 2018, 11:13

Hi guys,
I recently bought new Mi 4 router.
After quick setup up with mobile app it was up and running but after newest firmware update i had to reset the router and now it is not accessible.

I mean it is not accessible form mobile app and over the IP 192.168.31.1 (on web it was not accessible from the start as QR code was shown in the page to install app).

So when i turn it on, I get red light and that is it. After reseting the router to safe mode (when orange light is blinking) still no success.
I have tried to reinstall the app couple times .. no success, network or unpaired device not found.
I have tried to connect router through WAN port to my pc and to access the IP 192.168.31.1, page not found.
Tried to configure my IP address: 192.168.31.5
Subnet mask: 255.255.255.0
Default gateway: 192.168.31.1
Preferred DNS server: 192.168.31.1
And open http://192.168.31.1 .. nothing.

Help, hints needed and appreciated
p.s Recently I'm in bad luck with xiaomi items.. bought golden Mi8 and and real life.. it is rose colour..

Post Reply