how to disable selinux kenzo

ROMs, Mods, Discussion and all other Topics about the Xiaomi RedMi 3 / Pro (ido).

Moderator: dr4kendroid

Post Reply
User avatar
milatave
Active Member
Active Member
Posts: 13
Joined: 13 Mar 2017, 12:06
Has thanked: 4 times
Been thanked: 0

how to disable selinux kenzo

Post by milatave » 16 Apr 2017, 12:48

i searched but couldn't find a true way. used radon kernel 4.3. but in this kernel i had battery drain and disabled xposed and there is not powersave mode cpu tuner.
can you say me how i can disable it?
can i disable selinux with kernel editor apps?
globrom 8.3 kenzo is my device rom.

User avatar
milatave
Active Member
Active Member
Posts: 13
Joined: 13 Mar 2017, 12:06
Has thanked: 4 times
Been thanked: 0

Re: how to disable selinux kenzo

Post by milatave » 17 Apr 2017, 01:58

anyone can say me a way to disabling selinux?

Online
User avatar
dr4kendroid
Developer / Admin
Developer / Admin
Posts: 1298
Joined: 21 Nov 2016, 09:20
Phone Model: Mi 5 , Mi 6
Has thanked: 111 times
Been thanked: 505 times
Contact:

Re: how to disable selinux kenzo

Post by dr4kendroid » 17 Apr 2017, 15:20

you can not disable selinux, you can only change its value. On globerom it is set to permissive beacause of SuperSU root.
Why do you want to change it ?
Image
Find us on Facebook

User avatar
milatave
Active Member
Active Member
Posts: 13
Joined: 13 Mar 2017, 12:06
Has thanked: 4 times
Been thanked: 0

Re: how to disable selinux kenzo

Post by milatave » 18 Apr 2017, 07:45

dr4kendroid wrote:you can not disable selinux, you can only change its value. On globerom it is set to permissive beacause of SuperSU root.
Why do you want to change it ?
thx.
because viper4android works good without attrition sound such tik tik every one minute.
in radon kernel i didnt saw this problem when i changed selinux to permissive. and when i changed it to enforce, this problem came back.
i used globeboot.img but not solved.
i dont want to use radon kernel, coz battery drain and lack of powersave mode in cpu tuner

Post Reply