installation failed through TWRP

ROMs, Mods, Discussion and all other Topics about the Xiaomi Mi Note Pro (leo).

Moderator: dr4kendroid

Post Reply
User avatar
gendouhydeist
Active Member
Active Member
Posts: 21
Joined: 01 Dec 2016, 22:14
Has thanked: 0
Been thanked: 2 times

installation failed through TWRP

Post by gendouhydeist » 01 Dec 2016, 22:29

Since they introduce locking the bootloader I'm having hard time to install on TWRP, before MIUI 8 beta I was able to install smiui through ADB Sideload (doesn't work on normal installation). Now I tried mi-globe both installation (through twrp install and adb sideload) don't work.

On installation there's an error showing unable to create symlink.

Is there anyway I can help? Thanks!

User avatar
gendouhydeist
Active Member
Active Member
Posts: 21
Joined: 01 Dec 2016, 22:14
Has thanked: 0
Been thanked: 2 times

Re: installation failed through TWRP

Post by gendouhydeist » 02 Dec 2016, 03:09

gendouhydeist wrote:Since they introduce locking the bootloader I'm having hard time to install on TWRP, before MIUI 8 beta I was able to install smiui through ADB Sideload (doesn't work on normal installation). Now I tried mi-globe both installation (through twrp install and adb sideload) don't work.

On installation there's an error showing unable to create symlink.

Is there anyway I can help? Thanks!
UPDATED: WITH LOGS
You do not have the required permissions to view the files attached to this post.

User avatar
dr4kendroid
Developer / Admin
Developer / Admin
Posts: 1202
Joined: 21 Nov 2016, 09:20
Phone Model: Mi 5 , Mi 6
Has thanked: 104 times
Been thanked: 470 times
Contact:

Re: installation failed through TWRP

Post by dr4kendroid » 02 Dec 2016, 08:29

This is a mount problem. Seems you have the wrong recovery installed. Can you please try to reinstall latest TWRP and install the ROM again ?
Image
Find us on Facebook

User avatar
gendouhydeist
Active Member
Active Member
Posts: 21
Joined: 01 Dec 2016, 22:14
Has thanked: 0
Been thanked: 2 times

Re: installation failed through TWRP

Post by gendouhydeist » 02 Dec 2016, 20:00

o_O how's that even possible anyways I'll the TWRP on xiaomi.eu repository see if that works.

User avatar
gendouhydeist
Active Member
Active Member
Posts: 21
Joined: 01 Dec 2016, 22:14
Has thanked: 0
Been thanked: 2 times

Re: installation failed through TWRP

Post by gendouhydeist » 03 Dec 2016, 17:43

ok I've tried all available TWRP out there and non of them work from v2 to v3. Any ideas to try?
You do not have the required permissions to view the files attached to this post.

User avatar
gendouhydeist
Active Member
Active Member
Posts: 21
Joined: 01 Dec 2016, 22:14
Has thanked: 0
Been thanked: 2 times

Re: installation failed through TWRP

Post by gendouhydeist » 05 Dec 2016, 18:02

when I'm doing the normal installation it's telling me that the package is leo and my phone is libra?? wth.

User avatar
dr4kendroid
Developer / Admin
Developer / Admin
Posts: 1202
Joined: 21 Nov 2016, 09:20
Phone Model: Mi 5 , Mi 6
Has thanked: 104 times
Been thanked: 470 times
Contact:

Re: installation failed through TWRP

Post by dr4kendroid » 06 Dec 2016, 08:17

Image
Find us on Facebook

User avatar
gendouhydeist
Active Member
Active Member
Posts: 21
Joined: 01 Dec 2016, 22:14
Has thanked: 0
Been thanked: 2 times

Re: installation failed through TWRP

Post by gendouhydeist » 06 Dec 2016, 15:41

of course I'm using twrp_leo, anyways I've manage to make it work yesterday only works on TWRP 2.8.6.0 but now the problem is that it's only detecting 10GB(16GB) not 58GB (64GB) of internal storage.

Why is that?

User avatar
dr4kendroid
Developer / Admin
Developer / Admin
Posts: 1202
Joined: 21 Nov 2016, 09:20
Phone Model: Mi 5 , Mi 6
Has thanked: 104 times
Been thanked: 470 times
Contact:

Re: installation failed through TWRP

Post by dr4kendroid » 07 Dec 2016, 08:36

gendouhydeist wrote:of course I'm using twrp_leo, anyways I've manage to make it work yesterday only works on TWRP 2.8.6.0 but now the problem is that it's only detecting 10GB(16GB) not 58GB (64GB) of internal storage.

Why is that?
I would recomment to wipe your phone completely and install official fastboot ROM. That should fix all your problems.
Folllow this thread for instructions. --> viewtopic.php?f=33&t=33&p=197&hilit=fastboot#p197
Image
Find us on Facebook

Post Reply