[SOLVED] Sirius goes to fastboot and not boot

ROMs, Mods, Discussion and all other Topics about the Xiaomi Mi 8 SE (sirius).

Moderator: dr4kendroid

Post Reply
User avatar
ratozumbi
New Member
New Member
Posts: 3
Joined: 10 Feb 2019, 21:46
Has thanked: 0
Been thanked: 0

[SOLVED] Sirius goes to fastboot and not boot

Post by ratozumbi » 20 Mar 2019, 14:43

Hi,

I installed mi Globe successfully. Got going using my phone with no problem for almost a month.

BUT.........

I had never restarted the phone since ROM installation, today I restarted and it goes straight to fastboot (without holding vol-)

Please someone help me!
It would be preferable not have to format my phone and install the rom again or another rom.

==SOLVED==

What I did:
1) Boot on TWRP
-fastboot flash recovery TWRP-1227.img
-fastboot boot TWRP-1227.img
-reboot recovery (power + vol up)
2) Sing TWRP (i guess this is optional?)
-Advanced -> sing boot
3) Do not reboot after install
-Go to setting and uncheck "Reboot after installation is complete"
4) Install same image used when you installed the system
-Click on install and select the zip the system image (don't use the "install image" button)
5) From main menu press Reboot->System

Post Reply