Redmi Pro No Network - No Signal

ROMs, Mods, Discussion and all other Topics about the Xiaomi RedMi Pro (omega).

Moderator: dr4kendroid

User avatar
knex
New Member
New Member
Posts: 1
Joined: 26 Dec 2016, 10:05

Redmi Pro No Network - No Signal

Postby knex » 26 Dec 2016, 10:06

Dear Community,

I have a big problem with my Redmi Pro.
I have absolutly no connection to the network provider.
First I try to explain how it came:
I have a micro Sim of provider a and another micro sim of provider b.
It was running great with the sim of provider a but I wanted to insert the sim of provider b.
After I done so I wondered why I have no connection. Setting back the sim of provider a in, and I wondered why I have no connection too.

both sim cards work in other phones (nexus 5) I have no idea.
I flashed the developer fastboot rom in hope to solve it but nothing happend.
there are workarounds for other mobiles by flashing NON-HLOS.bin but in the fastboot of the Redmi Pro there is no NON-HLOS.bin.
The Baseband and IMEI is correct and he recognizes the sim card but says "No Service".
I can only see one provider in the list if I search manualy
I hope you can help out

THX
knex
You do not have the required permissions to view the files attached to this post.

User avatar
Artimoshka
New Member
New Member
Posts: 3
Joined: 25 Nov 2016, 13:25

Re: Redmi Pro No Network - No Signal

Postby Artimoshka » 05 Feb 2017, 06:47

knex wrote:knex

I wrote about this problem too, at me isn't served to 2 this. and in settings it is necessary to turn on the modem, but it works to the first to reset. a problem in insertions. everything well works for others


Return to “RedMi Pro”

Who is online

Users browsing this forum: No registered users and 2 guests

Gearbest Gearbest Tablets - Up To 75% OFF promotion